Email sending queued
Incident Report for Userfront
Resolved
Normal email sending has resumed, and all queued emails have been sent.
Posted Sep 29, 2024 - 20:52 UTC
Investigating
Our upstream email provider is queuing emails, causing login link and welcome emails to not be immediately sent.
Posted Sep 28, 2024 - 10:30 UTC
This incident affected: API.