The team has found the source of the intermittent oauth failures and rolled out a fix. We believe the issue is resolved. Please reach out to support if you still are experiencing an issue.
Posted Aug 02, 2024 - 20:55 UTC
Update
We are seeing that the oauth issue is also affecting other identity providers. Request failures remain infrequent.
Posted Aug 02, 2024 - 16:52 UTC
Update
We are continuing to investigate. The scope of Google Oauth failures appear to be extremely limited and intermittent. In the unlikely event an issue does occur, a second login attempt typically will succeed.
Posted Aug 02, 2024 - 00:59 UTC
Investigating
We have observed some authentication attempts failing when authenticating against Google Oauth. The team is investigating.