Dashboard pages not working
Incident Report for Userfront
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:36 UTC
Identified
The upstream host for our dashboard (Vercel) is experiencing issues with their underlying infrastructure (AWS), causing our dashboard to return elevated error responses. See Vercel and AWS statuses for more information:

https://www.vercel-status.com/
https://health.aws.amazon.com/health/status

Userfront APIs and Toolkit are not affected.
Posted Jun 13, 2023 - 19:26 UTC
This incident affected: API, Dashboard, and CDN.