Google SSO outage
Incident Report for Userfront
Postmortem

In the process of adding Apple SSO, we pushed a configuration change that was incompatible with Google SSO. This caused Google SSO, and potentially others, to give 404 responses upon user sign on.

We have reverted the change, and Google SSO is functioning properly now. We are also working to add additional testing solutions for external service provider configuration to avoid this issue in the future.

Posted Apr 28, 2022 - 01:21 UTC

Resolved
Google SSO is returning 404 Not Found errors for some users when trying to log in.
Posted Apr 28, 2022 - 00:30 UTC